Configurare RiP pe routere Cisco

Configurare noua (How To)

Situatie

Avem urmatoarele routere conectate intre ele dupa cum urmeaza:

R1 este conectat la R3

R2 este conectat la R3

R4 este conectat la R3

R5 este conectat la R4

R6 este conectat la R4

R3 este conectat si la ISP

 

LAN R1 192.168.1.0/24 cu router 192.168.1.1 spre LAN si 10.0.1.1 spre R3

LAN R2 192.168.2.0/24 cu router 192.168.2.1 spre LAN si 10.0.2.1 spre R3

LAN R4 192.168.4.0/24 cu router 192.168.4.1 spre LAN si 10.0.4.1 spre R3, respectiv 10.0.5.2 spre R5 si 10.0.6.2 spre R6

LAN R5 192.168.5.0/24 cu router 192.168.5.1 spre LAN si 10.0.5.1 spre R4

LAN R6 192.168.6.0/24 cu router 192.168.6.0 spre LAN si 10.0.6.1 spre R4

R3 are IP 172.16.0.1 catre ISP si gateway 172.16.0.254

 

configuram RIP pe toate routerele, dar dezactivam RIP pe interfetele unde nu se mai conecteaza alte routere, respectiv pe interfata cu ISP

Solutie

Pasi de urmat

Pe R1, R2, R4, R5, R6: (presupunem ca interfata Fa0/0 este catre LAN

router rip

version 2

passive-interface Fa0/0

network 10.0.0.0

network 192.168.0.0

network 172.16.0.0

no auto-summary

Pe router R3: (interfata catre ISP este S0/0/0)

router rip

version 2

network 10.0.0.0

network 172.16.0.0

network 192.168.0.0

passive-interface S0/0/0

no auto-summary

default-information originate

exit

ip route 0.0.0.0 0.0.0.0 172.16.0.254

Tip solutie

Permanent

Voteaza

(6 din 29 persoane apreciaza acest articol)

Despre Autor

Leave A Comment?